HTTPS/SSL error issues [MAIN THREAD]


#21

How do we do that exactly?


#22

the issue is my project needs https


#23

In .htaccess inside public_html

use


# BEGIN Force HTTP
RewriteEngine On
RewriteCond %{SERVER_PORT} 443
RewriteRule ^(.*)$ http://yourdomain.com/$1 [R=301,L]
# END Force HTTP

REPLACE YOURDOMAIN.COM WITH YOURDOMAIN.000WEBHOSTAPP.COM


#24

Hopefully SSL will be resumed tomorrow


#25

thanks for this solution hope it will be compatible with the external requests that comes to my api


#26

also i cant edit files at all on my server and it says this image
note : i’m using only 5kb on this hosting and it says this
doesnt allow adding or editing files but it allows deleting


#27

https://demogexpress.000webhostapp.com/ have the same error ssl firefox and opera


#28

Same thing here : https://webstrasbourg.000webhostapp.com
I’ve tried modifying the Htaccess file but it doesnt seem to contain whatever i need to replace with the right domain name, just this :

HTID:*******: DO NOT REMOVE OR MODIFY THIS LINE AND THE LINES BELOW

php_value display_errors 1

DO NOT REMOVE OR MODIFY THIS LINE AND THE LINES ABOVE HTID:*******:

the HTID field is not missing i’m just a huge noob so i censored it, not knowing if it was dangerous info to share here ^^

Thanks for your work devs, i’m sure you’ll fix it soon <3


#29


#30

If you want copy and edit and paste my code above under existing .htaccess data.


#31

Will update hopefully today when developer confirms fix or a estimated time of fix.


#32

Hey i tried copying your code(thanks for the assist), it didnt work but when reuploading i couldnt have htaccess in its original format (wich seems to be none ?) it was uploaded as txt, does this have an effect ?


#33

Yes it won’t work like that the exact file needs to be .htaccess nothing else.
If you rename the file from etc.txt to . htaccess the filename should change along with file type hopefully.


#34

I got this error in IE, chrome and firefox.

My site is https://leo-lam.000webhostapp.com

I use the work around provided by Big TimeGlobal (thanks buddy) to uncheck the “check cert option”. It works.

However, it is not safe when browsing the internet.

As a result, I turn it off when I need to access my 000 site and turn it on with restarting my browser when I browsing the internet.


#35

for me all the issues has been solved now
the https is back up and running and the host is fully functional
appreciate all the help

EDIT : i tested all the links that are listed above and they are all working fine so i will be marking this as a solution


#36

@tautvis the developer has confirmed the issue should be resolved.

Many thanks to those patiently waiting!

Apologies once again!


#37

#38

#39

My website still have issues:
https://aniquile-mcm.000webhostapp.com/wp-login.php


#40

Seems fine try flushing your DNS cache, history, browser data cache etc.